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Warning!: 

All persons involved in the installation, commissioning, operation, maintenance and repair of this 

product must be provided with these instructions. 

 

 

Name of device:   

Type designation:   

Manifold serial number:   

Terminal serial number:   

Steering Controller serial number:   

DynamIQ serial number:   

Year of manufacture:   

Options:   

Installed software modules:  

1  

2  

3  

4  

5  

Your dealer: 
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PREFACE 

This user manual is intended for persons 

responsible for the operation of the CRx and/or 

SBGuidance software module Office Manager. This 

manual contains important instructions that should 

be followed when operating your SBGuidance 

software Office Manager. Therefore, this manual 

should have been read and understood by the 

responsible personnel before! commissioning and 

must always be present with the device. 

This manual has been created with the utmost care. 

SBG Precision Farming does not accept any liability 

for errors or omissions in this document. 

Any comments or questions may be sent to  

service-eu@ravenind.com  

SBG Precision Farming or any of its suppliers 

cannot be held liable for any physical or 

material damages caused during the use of the 

SBGuidance system.  

This user manual uses a number of terms to 

particularly draw your attention to a number of 

things. 

 

Hint!:  

Provides recommendations on how certain 

activities can be performed much easier.  

 

Pleas note!: 

Indicates certain problems that the user 

should take note of.  

 

Caution!: 

Indicates that the machine can be 

damaged.  

 

Warning!: 

Indicates a risk of injury.  

 

mailto:service-eu@ravenind.com
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DISCLAIMER 

  

• The safety instructions contained in the manuals of the tractor or implements must be complied with at 

all times. 

• Always switch off the tractor before installing or repairing hydraulic and electrical components of the 

SBGuidance system. 

• It is strictly prohibited to use the SBGuidance system on public roads. 

• It is strictly prohibited to leave a driving vehicle unattended when the SBGuidance system is switched 

on. The driver is always responsible for the direction and course of the vehicle. 

• To prevent injury or fire, replace defective fuses only with fuses of the same type and amperage. 

• The SBGuidance the operating system is not able to detect and avoid obstacles. If there is an obstacle in 

your path, you will always need to take action for it to be avoided. 

• Only allow authorized/qualified persons to operate the system. Authorized/qualified persons are 

defined as: persons who have read and understood the manual, have been given instructions by a 

product specialist, and who are both physically and mentally fit and able to operate the system. 

• The system contains moving parts! Make sure the immediate environment is clear of people before 

operating the system. 

• In case of system failure or breakdown switch of the tractor and disconnect the electrical power source 

to avoid further damage. Contact your dealer for further instructions on how to repair your system. 

• Always wear personal protective equipment when operating/adjusting/repairing the system outside of 

the tractor cab. 

• In order to prevent power surges from occurring, always start the machine first, before initiating the 

SBGuidance control system. 

 

• Only touch the touch-screen with your finger or by using a special touch-screen stylus/pen. Operating 

the touch-screen with sharp objects may cause permanent damage to the screen. 

• Always consult your supplier as to which products are best suited first before cleaning the touch-screen 

with chemicals or alcohol. 

• If the terminal is not used for a long period, better remove the terminal from the tractor and store in a 

heated environment. This will extend the life span of the electronic components.  

• To prevent theft, it is better to not let the terminal and GPS-antenna unattended in the tractor on the 

field.   

WARNING! 

 

PAY ATTENTION! 
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1 DOWNLOADING OFFICE MANAGER 

Download the Office Manager from the website: 

https://portal.ravenprecision.com 

 

FIGURE 1 RAVEN PRECISION PORTAL 

 

 

FIGURE 2 SBGUIDANCE DOCUMENTATION & 

SOFTWARE 

https://portal.ravenprecision.com/
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2 IMPORTING FILES - SBGUIDANCE 

Plots and crop registrations may be imported from 

the USB drive onto which the plots have been 

exported from the terminal in the vehicle (make 

sure the plots are exported as a .KML file and not as 

a .SHP file). 

For importing into the Office Manager, go to File > 

Import. The USB drive will be read (Figure 3). Use 

the 'combine files' function to combine files from 

the USB drive with the files that have already been 

imported into the Office Manager. 

Use the 'replace existing files' function' (Figure 4) to 

replace files that have already been imported into 

the Office Manager with the files that are on the 

USB drive and are to be imported. The plot and the 

registration are displayed as shown in Figure 5. 

 

See Chapter 9 for an overview of messages 

that may occur during importing.  

 

 

FIGURE 3 IMPORT DATA 

 

 

FIGURE 4 MAP VIEW 
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3 IMPORTING FILES - CRX 

The office manager reads the CRx crop registration 

from the created job-files (.JDP). Jobs can be 

imported from USB drive or VTD. When importing 

jobs, go to File > Import, and select Raven Data for 

Type. Secondly choose the correct file location at 

Source. 

 

 

FIGURE 5 CRX JOB FILES 

 

To to create a VTD link, go into File > Settings and 

press on the browse option behind Virtual Thumb 

Drive (VTD). Select the vtd folder of your local 

storage, which is connected to your terminals. Press 

Apply and OK to finish and VTD is available as 

source location. 

 

After importing the job data, you can find the GFF 

structure of the imported jobs in the Raven tab. 

 

FIGURE 6 

 

FIGURE 7 

 

 

FIGURE 8
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4 VIEW 

In the View tab, different view options may be 

selected. Figure 9 View options shows that either 

the option table view (Table, F5) or the option map 

view (Map, F6) may be selected.  

 

Map (F6) 

The map view has already been shown in Chapter 2. 

  

Table (F5) 

The table view is shown in Figure 11. 

 

Hide reference line labels / registration labels 

There are two options available: the labels (in map 

view) for both reference lines and registrations may 

be either hidden or shown.  

 

Show all lines 

Unregistered lines are shown as well. These are 

lines that have been driven but have not been 

registered.

 

FIGURE 9 VIEW OPTIONS 

 

 

 

FIGURE 10 TABLE VIEW
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5 DATA - CRX 

In the map view of the Raven data, you can find the 

job data on top of the screen. At the lower right 

drop down list, you can switch between which data 

you want to see: Height, Speed, Temperature, 

Humidity or Plant variety. To clean up your 

registrated data, go into File -> Settings -> 

Common  

 

 

For Raven data enable ‘Use machine input 

signal’ will only show the data recorded 

when the Master Switch was in the on-

position.. 
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The table view will show at least the registration the 

lable ID and the belonging properties added to the 

registration in the terminal. You also can add 

information like GFF and machine, therefore go into 

File-> Settings -> Table. 

 

FIGURE 11
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6 PROGRAM SETTINGS 

Via File > Settings > General, various settings may 

be changed and switched on or off (Figure 12). Not 

all settings comply to the Raven data. These 

exceptions are markt with (*). The following is a 

description of the different functions:  

 

• Only lines parallel to the AB line 

Tick this option if you wish to exclude line segments 

NOT parallel to the AB line, such as those on the 

headland. The Margin determines the tolerance of this 

method. This is only possible when AB lines are used 

and does not work when a contour is used. 

• Only use points with switched-on automatic  

Tick this option if you only wish to use line segments on 

the condition that the automatic GPS was switched on. 

In the case of tractor steering, this excludes all points on 

the headland. In the case of Side-Shift steering, where 

the steering has remained active on the headlands, this 

method is not usable.  

• Use machine input signal 

For SBGuidance, when the machine link is used to 

activate the regirstation, this option must be enabled to 

only get the measurements in which the planter/seeder 

is switched on. 

For CRx, this option must be activated to get the 

measurements in which the Master Switch was active. 

• Remove distances between measurement 

points ignore larger than x metres 

It may happen that two successive measurements are 

very far from each other, for example when a 

registration has been started/paused incorrectly. This 

setting allows you to ignore these distances when 

calculating the total length. 

• Unit area 

The options are hectares (ha), m2, ares and Rijnlandse 

Roede (common in the Netherlands). 

• Standard working width 

Enter the working width used during registration of the 

data.

 

 

(*) settings do not comply to the Raven 

data. 

 

For Raven data enable ‘Use machine input 

signal’ will only show the data recorded 

when the Master Switch was in the on-

position 

 

 

FIGURE 12
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• Delete No-PVT positions 

This is a measurement where the GPS receiver was not 

able to calculate a position (for example under a row of  

trees). These measurements are removed if this option 

is checkmarked.  

• Remove position outliers delete larger than x 

metres 

When the GPS receiver falls back to a less accurate 

solution, e.g. from an RTK to a standalone solution, 

outliers of several metres may be prevented. Outliers 

longer than the specified Distance relative to the 

previous measurement are removed. 

• Douglas-Peucker Reduction 

 

Douglas-Peucker Reduction allows the number of 

points in the map view to be reduced considerably. This 

function removes redundant points from a line. For 

example, a straight line consisting of 100 points will 

give the same result as a straight line consisting of 2 

points (Figure 13). This reduction particularly impacts 

the export of Crop Registration data to Google Earth.

 

FIGURE 13 DIFFERENCE DUE TO DOUGLAS-PEUCKER 

REDUCTION 
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Via File > Settings > Report (Figure 14), a 

personalised report of the data can be generated. 

This may be done using; 

• Your own logo (*.jpg;*.gif;*.png;*.bmp) 

• Your own company contact details and the 

customer's contact details 

• A personal salutation 

• A footnote 

 

Enter your personal details here, and the report 

may then be generated via File > Report. 

 

Via File > Settings > Table, you can indicate which 

columns should be shown in the table (Figure 15).  

Here, VAR1 and VAR2 are the values of the counter 

when a counter (Pink Counter) is connected to the 

planting machine and the SBG system. VAR1 is the 

desired number of bulbs per metre and VAR2 is the 

counted number of bulbs per metre. When the Pink 

Counter is not connected, these values are always 

0.00. 

 

FIGURE 14 TABLE SETTINGS 

 

FIGURE 15 PERSONALISING REPORT 
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7 EXPORTING DATA  

Via File > Export, the data may be exported in 

various manners (Figure 16). 

 

Google Earth (Task data) (CRx + SBG) 

• Generates a .KML file showing the plot and the 

registration in Google Earth of the selected 

field 

 

Google Earth (All plots) (SBG only) 

• Generates a .KML file showing all plots present 

in the Office Manager in Google Earth. 

 

Excel (Task data) (CRx + SBG) 

• Generates a .CSV file showing the raw data 

points of the registration in a table, linked to 

date, time, position and GPS mode.

 

 

FIGURE 16 EXPORTING DATA 

 

 

FIGURE 17 EXPORTED TASK DATA

Excel (Table data) (CRx + SBG) 

• Generates a .CSV file showing the data of the 

registration as can be seen in the table form the 

Office Manager table view. 

 

 

 

FIGURE 18 EXPORTED TABLE DATA

ESRI ShapeFile (Polylines) (SBG only) 

• Generates an .SHP file to be read into other GPS 

systems (when using AB line). 

 

ESRI ShapeFile (Polygon) (SBG only) 

• Generates a .SHP file to be read into other GPS 

systems (when using Contour).
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8 REMOVE PLOTS AND 

REGISTRATION 

Plots (and registrations) may be removed to 

prevent the list of plots from getting very long. The 

files are saved to the My Documents folder on the 

computer. 

 

After importing, a folder 'SBG' has been created in 

the Documents folder on the Local Disk (C:) 

containing the folders 'Fields', ’GFF’, and 'Settings'. 

The Fields-folder contains all SBGuidance date, 

where the GFF-folder contains the CRx data. 

(see Figure 19). 

 

The folder 'Fields' contains the plot files (.KML 

format) and a folder 'TaskData' (see Figure 20) 

containing the registration files (per year).  

 

Here the plots may be removed so that they are no 

longer shown in the Office Manager.

 

 

FIGURE 19 LOCATION OF FILES 

 

 

FIGURE 20 CONTENTS OF SBG DOCUMENTS
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9 COMMON ERRORS DURING 

IMPORT 

Possibly importing plots or the corresponding 

registration will not proceed according to the above 

steps. This chapter provides solutions to common 

errors during importing. 

 

One or more of the crop registration files are 

missing (Figure 21)  

• Export the plots from the SBG terminal 

again. 

 

The plots are not imported 

• Check if the plots on the USB drive are in 

the folder 'export' and the file format is 

.KML. 

 

The plots are loaded, but the corresponding 

registration is not 

• Check if the folder 'TaskData' on the USB 

drive is in the folder 'export'. 

 

When importing the crop registration, Office 

Manager indicates that the file containing the 

crop registration is possibly damaged 

• Export the plots from the SBG terminal 

again.  

 

Not all registration is shown in the plot 

• Export the plots from the SBG terminal 

again. 

• Check in the SBG terminal if the registration 

in the plot has been done correctly (load 

the plot and look at the registration). If the 

registration has gone wrong, this is the 

cause of it not being shown.

 

 

FIGURE 21 ERROR MESSAGE CROP REGISTRATION 
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